Sign in to follow this  
Followers 0

[Have two mouse cursors + can't issue orders to my squad]

8 posts in this topic

Posted (edited)

I installed the game and updated to the latest patch, the games runs fine and everything except two noticable problems i'm having which i'm hoping to get some help with here.

1)

I have two mouse cursors in the game, the game cursor and the cursor from my desktop. I've tried messing around with the settings, but nothing seems to work. I'm not 100% sure, but i think it started happening after i applied the latest patch because i launched the game to configure the options before i patched and i don't recall having this problem.

2)

I can't issue orders to my squad, i can open the menu by pressing my Mousehweel, but i can't do anything on the menu that pops up, the games tells me to press Mouse Button 2 (Right-Mouse Button, right?) to issue the order, but it doesn't do anything.

Here's my computer setup.

OS: Windows 7 Ultimate Edition.

Processor: AMD X2 64 3800+.

Memory: 2GBs RAM.

Graphics Card: ATI 3870 512MBs VRAM.

Anyone have any ideas? :(

Edited by Pave Low
Changed title to a more descriptive one

Share this post


Link to post
Share on other sites

Posted (edited)

(sorry guys quickly going back on my word but if it helps someone then hey)

for problem 1, press Cntrl+esc and the Cntrl+alt+delete, when you get to the desktop view again. press cancel on the options menu that pops up, then just bring the game back up and the windows cursor should go away. sometimes things like this happen, i had it on mine allot too. if that doesnt work try turning windows aero off

for problem 2 mouse button 2 is the middle button, the scroll one you pressed to bring up the menu in the first place.

happy gaming.

Zeealex, out :D

Edited by Zeealex

Share this post


Link to post
Share on other sites

Posted

Hi,

Do you have any mouse software running? Looking through the forums a few poeple who have had mouse problems cured it by turning off the mouse sofware :unsure: mite be worth a look

Share this post


Link to post
Share on other sites

Posted

@Zeealex: I'll try that, thanks. As for the second problem, i'm pretty sure i tried pressing the scroll wheel and it didn't work, but i'll give it another go before i whine some more :P

@Hammer: Thanks for the tip, i do have mouse software running in the background so i'll try that if the above doesn't help.

Thanks guys, i'll post back a little later on how it went.

Share this post


Link to post
Share on other sites

Posted

W7 you can try to right click the game .exe file and select properties / compatability / check disable desktop composition

Share this post


Link to post
Share on other sites

Posted

Just tried the advices offered, none worked :(

Share this post


Link to post
Share on other sites

Posted (edited)

have you tried reinstalling the game?

sorry i can get really slow at times

or even try the game in compatibility mode for Windows XP.

Edited by Zeealex

Share this post


Link to post
Share on other sites

Posted

have you tried reinstalling the game?

sorry i can get really slow at times

or even try the game in compatibility mode for Windows XP.

Haven't tried reinstalling, but have tried compatablity mode. I'll try that later and see what happens.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0