Jump to content
Sign in to follow this  
teammate

Need some help

Recommended Posts

Hi. im new here and i need some help with map making.

my friends and i started playing GRAW in lan and decided to make our own map for TDM. we figured out how to use map editor but the problem appeared when we started the game. in editor it all looks great but in game colours are messed up. i made some screenshots.

http://img813.imageshack.us/img813/3839/scrn1q.jpg

http://img838.imageshack.us/img838/2647/scrn2x.jpg

http://img688.imageshack.us/img688/4585/scrn3.jpg

how to fix this?

please help! map is about 70% finished and i really dont want to go all over again :(

thanks!

Share this post


Link to post
Share on other sites

well, 1st thing i saw were some blue/yellow and some black/white textures.

those can be fixed by editing the texture_scope.xml.

i assume you have started a ghetto layer, so you need to add this line to your texture scope.xml

<xi:include href="/data/settings/set_texture_scope_editor.xml#xpointer(/include/industrial/*)"/>

that will show the texture for the big green wooden wall.

the rocks might be fixed with that as well, not sure to what layer they belong.

if they stay messed up then add lines for historical and city in the texture scope.xml

the big black textures is a different thing, those can come up by overlaying textures or sometimes from a bad cube/sky combination.

or ist it just a draft render? then a 5 pass medium might fix it.

or place a light infront of it, normally that shows the texture as well, but its a cheap trick.

hope that helps you

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×