Jump to content
Ghost Recon.net Forums

Recommended Posts

I just reinstalled the game to play after a long time and in the parking garage i got the zues and tried to fire at the tank, but it just would not lock and fire. Its a bug of some kind because i tried many different angles and ranges and finally had one of my guys kill it. Now im at the map where you have to cover the tanks and i wanted to fire at a helicopter but had the same problem. My guy killed the first one and we shot down the second with small arms, but, i wanted to kill the enemy tanks and couldnt. any thoughts?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...