Jump to content
Ghost Recon.net Forums
blueeagle69

Crazy Harddisk

Recommended Posts

Hi.

I have just started playing GRAW2, I love it. Notwithstanding the crashes back to the desktop it seems to enjoy.

I am playing the game on;

Vista ultimate

Asrock Dual-SATAII motherboard with AM2 daughterboard

Athlon X2 4600+

Nvidia BFG 8800GTSoc/320 meg

2 gig DDR2 800 RAM

Audigy 2ZS.

No matter what I do, what detail levels I set, the game has a habit of pausing for seconds when I move, with the hard disk going nuts.

The game will then run fine, then it will do it again after I have moved a little-way

I close down the virus killer/folding@home GPU client/BOINC etc. But nothing helps.

Is this normal with this game.

No other game I play seems to suffer from this.

I even tried defragging my HD, all to no avail.

Surely 2GB RAM is enough for this game.

I love the game, but this drives me nuts. Standing there, waiting to take out a soldier, with no response from the game, watching my hard disk do cartwheels!

Any ideas would be welcomed.

[Thread moved to the Tech Support forum]

Edited by Pave Low

Share this post


Link to post
Share on other sites

Just how long are the pauses?

Ever since one of the last patches, I too get some pauses in the game that last about 3 to 5 seconds.

I have the same motherboard as you with the AM2 board and X2 6000+.

But I have an ATI vid card... so am not sure what causes it.

But no crashes. Running XP Pro SP3

Share this post


Link to post
Share on other sites

If you have the newest Nvidia Driver installed it seems to automatically enable the Nvidia physics for the 8800's. If you do you can go into your control panel and disable Nvidia physics. The 320mb 8800 will run GRAW2 but the guys I matched with on it all upgraded to something better to keep up.

Share this post


Link to post
Share on other sites

Hi,

Graw2 doesn't seem to like Graphics management software, although this killed Graw on my system. Try just loading the graphics drivers, without any 'management' software, if that's what it's doing. Also, make sure there's plenty of free space on your HDD and it's defragmented regularly.

Finally, check that your system's 2Gb of ram isn't being eroded by programs reserving space in memory when Windows loads. (click START, then RUN, then type msconfig in the window. This will load a 'management' window. On the line of tabs at the top click START. This will load a window showing all the applications that get loaded into memory when Windows loads.

The vast majority are NOT needed but be careful about deleting the first 3 or 4! These can be important Windows system utilities.

Prevent them from loading by unticking the box down the left side.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×