Jump to content
Ghost Recon.net Forums
tecmic

Bsod When Loading!

Recommended Posts

Hi,

After all this time (I've played GRAW2 with no problems, since it was launched, I'm getting the dreaded Blue Screen of Death after at about 25 seconds into the load sequence.

Looks like a graphics driver as the following is what it says:-

STOP 0x0000008E (0xc0000005, 0xBF9E2431, ox9BAAF3C4, 0x00000000)

atkdisp.dll - address BF9E2431 base at BF9D50000, DateStamp 4681c939

This has happened since I upgraded hardware as follows:-

M/board = ASUS P5K-E

CPU = Intel core 2 Quad 2.4 Ghz

RAM = 2 Gb memory

Graphics =Asus EN8800 GTX (using Asus drivers)

Only GRAW2 has a problem, everything else is fine.

Any ideas?

Mike.

Share this post


Link to post
Share on other sites

Can only suggest the usual things, try latest/beta as well as older drivers, borrow a mates card and see if it still happens. Remove all other cards....

Also assume you've googles the error and tries all suggestions as this appears to be a common error with oter games too.

ie. link to similar error and fix

....

Re: atkdisp.dll problem causes Blue Screen

I found this solution on another forum. Seems like it may fix your problem also.

I have found the problem. I think this needs to be made more public. I'm going to also inform the company of which the problem was with.

However

Here's what I did to fix it:

Desktop-> Properties-> Settings-> Advanced-> ASUS

I turned off ASUS OSD, and ASUS Splendid.

OSD and Splendid are both video altering software that is supposed to enhance the "experience". OSD allows you to set Brightness/Contras/Gamma. Splended allows you to set various coloring options.

After turning these options off, I ran CSS with XFire, and received/sent messages without a problem. As of right now, this has fixed my problem. (Note: I havn't done any extensive testing, however, beforehand the computer would BSOD on the first instance of an XFire message while ingame)

Hello, and thank you for the response. I found the same forum two days ago and followed those instructions. However, I also removed the Asus Enhanced Display Drivers and installed the nvidia drivers instead. This fixed the problem.

Dav

Share this post


Link to post
Share on other sites

Hi,

Yup, that did it. Many thanks Davros.

Mike.

Edited by tecmic

Share this post


Link to post
Share on other sites

Just for the hell of it I thought I'd check mine, but there is no ASUS tab in my Adv Settings. You guys must have installed some Asus tool that I never...?

Share this post


Link to post
Share on other sites

Just for the hell of it I thought I'd check mine, but there is no ASUS tab in my Adv Settings. You guys must have installed some Asus tool that I never...?

Guess you'd be happy about that then :) no interuption to GRAW'ing.

Share this post


Link to post
Share on other sites

Just for the hell of it I thought I'd check mine, but there is no ASUS tab in my Adv Settings. You guys must have installed some Asus tool that I never...?

Guess you'd be happy about that then :) no interuption to GRAW'ing.

Just for the hell of it I thought I'd check mine, but there is no ASUS tab in my Adv Settings. You guys must have installed some Asus tool that I never...?

Guess you'd be happy about that then :) no interuption to GRAW'ing.

Only problem is, now that I'm back online, I'm still playing the same old missions!!! As good as they are they do become monotonous. Guess it's been way too long now for there still to be any possibility of some add-ons? (Single player)

Mike.

Share this post


Link to post
Share on other sites

I doubt you'll see any more campaign missions.

You cld. always play the many coop's as a single player...I only play these SP - not the campaign games.

I know it's not the same as campaign where you can command your team , but might be fun for a change to go solo. Not all suit SP mode, but if you are sneaky and choose the right map, many can.

Dav.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×