Jump to content
Ghost Recon.net Forums

Recommended Posts

Anyone use firefox? I have been usen firefox for afew months now. I have Windows XP Pro installed by default. With Firefox as my Default web browser. Anyways long story short everytime i open a first web page a error comes up saying windows can not find web page. Yet Firefox opens no problem. As long as i have a page open i can surf the web without getting the error again. From what i can tell XP Pro is still tring to run for at least the first page. What i hope is maybe one of you know how to turn XP Pro off so it don't read and give me a error everytime. Just can't seem to find a way to turn it off right. I have tried afew times and it works without the error once or twice, but sooner or later it comes back!

Thanks for the help guys.

Link to post
Share on other sites

So Internet Explorer does not work but Firefox does? The first thing that popped into my mind is spyware or some sort of virus got into Internet Explorer. A lot of times those toolbars can corrupt the connection. Can you give us any more details as to the specifics of the error?

Link to post
Share on other sites

been using FF for 3yrs, possibly more,but most errors I've encountered was solved by new download, and a fresh install of FF...I'm using XP Pro SP2....

if a site would not load properly, I use Opera.

goodluck

Link to post
Share on other sites

Well i just redone my PC and reinstalled it from scratch Win XP pro and all. The same day i installed FireFox for the browser because wife likes it and didn't want to use XP. So just for starters its a completely clean hard drive. Just installed XP Pro with updates than converted to FireFox for Internet. Well far as i can tell i installed FireFox right and it works amazing! There is a spot to set FireFox as default browser and we did. Ever since than when we open up a Internet page the error shows up saying its from WINDOWS. So i take it FireFox didn't completely turn off XP from trying to open up first. Its a Windows XP error saying it cant open or find the page, but FireFox opens anyways. From there everything is fine and no more errors from WINDOWS. Unless i close it down and try to reopen a browser again.

Also like i said i can turn FireFox off and go back to XP Pro and all is good no errors and than go back to FireFox and set it to default browser and everything is good again for at least 3 to 4 openings of a browser than its like WINDOWS is again trying to open first. All i can think of is i need to do one of two things. 1. go back to windows XP Pro and find the option to turn off the error msg or 2. just turn off XP Pro all together and have FireFox be the real main default browser.

Link to post
Share on other sites

Few questions:

First of all, when you say "XP Pro" (which is the OS) we assume you mean "Internet Explorer" (which is the default browser in XP) right?

Have you updated to IE7?

How are you opening a webpage without opening your browser first? Most people have the IE or Firefox icon on their desktop/quickstart bar and they open up the browser, then click on their favorites (at least that's what I do)

Link to post
Share on other sites

Few questions:

First of all, when you say "XP Pro" (which is the OS) we assume you mean "Internet Explorer" (which is the default browser in XP) right?

Have you updated to IE7?

How are you opening a webpage without opening your browser first? Most people have the IE or Firefox icon on their desktop/quickstart bar and they open up the browser, then click on their favorites (at least that's what I do)

Yea XP Pro OS Internet Explorer. (Have you updated to IE7?) Well i believe so, i did ever update i could before Firefox even was installed. So i will say yes! I am opening a web page through short cut icons on my desk top. Done that for years its kind of hard to use the firefox icon first and now that you say that. That could be the very problem! Kind of just let that one go and never use it when i just like clicking on a shortcut icon and bring me to the very page i want first instead of a homepage. Anyways thanks! Before i let this go does anyone know how to fix it so i can still use the shortcut icons instead of starting up firefox first? Firefox starts right up on the shortcut keys, but with the error from Internet Explorer (WINDOWS). At least thats what it says its from is Windows!

Link to post
Share on other sites

Thanks GreyHaired it worked! I used this set up if by change someone else has the same problem.

Workaround: Turn off DDE or edit DDE settings for the HTTP protocol (maybe also HTTPS if you launch Firefox from links/shortcuts to secure sites).

In Windows 2000/XP:

* Open My Computer or Windows Explorer

* Open Tools>Folder Options..., File Types tab

* Scroll down to (NONE) URL:HyperText Transfer Protocol and select it

* Click Advanced and then, with open selected, click Edit

* Clear the checkbox for "Use DDE" (the dialog should then hide the lower part)

* Click OK for that dialog and the next one, and Close when you are done

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...