Jump to content
Ghost Recon.net Forums
GRIM-GENERAL

1.30 OGR_mission wont load since patch 1.35

Recommended Posts

I patched my game to 1.35 and tried to load my org mission. The OGR_mission I created in version 1.30 will not load.

It crashs and says identifiers must match. :wall: Now what the heck am I going to do?

Share this post


Link to post
Share on other sites

If it gives you "identifiers must match" it would give you a line number as well, right?

Check that line in the mission XML file (or even the entire event that the line is part of) and see that no " is missing or /> at the ends and such.

It can also be that a trigger is set to call en event that it can't find, which is usally a spelling eror at either location.

It can also be that the mission XML calls for an area in the world XML it can't find...

Best would be if you copy-paste the entire error message in this topic.

Share this post


Link to post
Share on other sites

It would seem that the changes made in patch v1.35 cost me six months of hard work. I made 64 map bundles in v1.30 that were tested, tweaked and run many times with no problem what so ever. They are all useless under version v1.35

Edited by GRIM-GENERAL

Share this post


Link to post
Share on other sites

probably just some basic syntax change in the script - the error usually has something to do with XML syntax being wrong, not even related to events or anything else game specific. Tell me what one of your maps is called and I'll take a look. May only take a few minutes to fix once determined what causes the problem

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×