Feedback/Crashes with the v135 Patch

45 posts in this topic

Posted (edited)

well i can not play any level/ missions now ;-(

=

Crash in application version: grpcrc1.35

data\lib\setups\setup.dsf(-1): cant find member: order_manager in type <Statsblock:global>

SCRIPT STACK

data\levels\mission01\mission01.dsf(0)

i get this error now when i try to load any mission !!!! ;-(

HELP ME PLZ.............

DONE NOW

Edited by subaru swift

Share this post


Link to post
Share on other sites

Posted (edited)

:D

i just reinstalled it than reinatalled updated than used the M4A1 SOPMOD gun mod so now the game works mint also with the 1.35 patch & the M4A1 SOPMOD gun mod ;-)

i am running x64 bit pro sp2 o/s by the way..... .

Edited by subaru swift

Share this post


Link to post
Share on other sites

Posted

I opened a thread on kudos on 1.35. now on a negative note..

I do have an issue that has been around since the release of GRAW.

the disconnections from server. :wall:

Share this post


Link to post
Share on other sites

Posted

:D

i just reinstalled it than reinatalled updated than used the M4A1 SOPMOD gun mod so now the game works mint also with the 1.35 patch & the M4A1 SOPMOD gun mod ;-)

i am running x64 bit pro sp2 o/s by the way..... .

Interesting. I left the old installation with 1.30 retail in there as well as the Snowfella M4A1 SOPMOD, and just installed the 1.35 patch. Worked like a charm. Haven't hit an online server yet, and have uninstalled the M4A1 in order that I might. More to follow...

Share this post


Link to post
Share on other sites

Posted

Crash in application version: grpcrc1.35

data\lib\managers\savemanager.dsf(-1): cant find member: base in type <void>

SCRIPT STACK

data\lib\setups\setup.dsf(0)

data\levels\custom_levels\ogr_cfh\ogr_cfh.dsf(51)

It happen when I was trying to get in a server.

Share this post


Link to post
Share on other sites

Posted

Crash in application version: grpcrc1.35

data\lib\units\extensions\inventory.dsf(-1): Inventory: could not spawn weaponm4

SCRIPT STACK

data\lib\units\extensions\inventory.dsf(0)

data\lib\units\extensions\inventory.dsf(0)

data\lib\units\extensions\inventory.dsf(0)

When trying to load most recent checkpoint, CP#2 in Ready for Bear.

EDIT: Just realized what that means... I removed the M4A1 mod for online play and forgot to reinstall it before playing SP. MY GOOF! I suppose I could leave it in here so everyone knows what it means if they're dumb enough to n00B-up like I just did...

Share this post


Link to post
Share on other sites

Posted

another problem;

Lag like hell. guy has killed me on his system but i still see him cross my area. not cool. and I have my network speed set in the MP area

Share this post


Link to post
Share on other sites

Posted

Commstation stairs bug by lighthouse where you get stuck still exists although easier to get out of nw.

Share this post


Link to post
Share on other sites

Posted

This is a silly question, but do I need to update the dedicated server application (SADS) as well? I just donwloaded the patch and I'm about to try it out. :rofl:

I'm looking forward to the fixes in the [GR] mode. :rofl:

silent_op

Share this post


Link to post
Share on other sites

Posted

This is a silly question, but do I need to update the dedicated server application (SADS) as well? I just donwloaded the patch and I'm about to try it out. :rofl:

I'm looking forward to the fixes in the [GR] mode. :rofl:

silent_op

yes. If not no one can join (server and client patches must match)

Share this post


Link to post
Share on other sites

Posted

Mission making in graw now looks possible with 1.35.

Nice patch

Share this post


Link to post
Share on other sites

Posted

CTD bug when repeate on some custom maps still not fixed. :wall:

Share this post


Link to post
Share on other sites

Posted

CTD bug when repeate on some custom maps still not fixed. :wall:

CTD ? english, Ceramic Tile Distributors ?? Comparative Toxicogenomics Database....

Share this post


Link to post
Share on other sites

Posted

CTD bug when repeate on some custom maps still not fixed. :wall:

CTD ? english, Ceramic Tile Distributors ?? Comparative Toxicogenomics Database....

CTD = Crash To Desktop (and without a crash log). Very common issue when running a custom map more then once in a row. As a modder/mapper that realy makes my work less fun.

Share this post


Link to post
Share on other sites

Posted

CTD bug when repeate on some custom maps still not fixed. :wall:

CTD ? english, Ceramic Tile Distributors ?? Comparative Toxicogenomics Database....

Crash to Desktop? ;)

Share this post


Link to post
Share on other sites

Posted

Thanks to both of you ........ for the info

Share this post


Link to post
Share on other sites

Posted

CTD bug when repeate on some custom maps still not fixed. :wall:

CTD ? english, Ceramic Tile Distributors ?? Comparative Toxicogenomics Database....

CTD = Crash To Desktop (and without a crash log). Very common issue when running a custom map more then once in a row. As a modder/mapper that realy makes my work less fun.

We have never had that problem with our custom maps. SCE dedi runs them most of the time and we play back to back, with out issue.

GL

Share this post


Link to post
Share on other sites

Posted

Just patched, get this error on splash screen start up:

Crash in application version: grpcrc1.35

invalid string position

Share this post


Link to post
Share on other sites

Posted

Just patched, get this error on splash screen start up:

Crash in application version: grpcrc1.35

invalid string position

That sounds like an xml typo. check your server_shared as it reset ours and your script as it takes the admin passord out.

Share this post


Link to post
Share on other sites

Posted

Thanks bro, I was trying to play on my desktop actually. I gave up trying to admin graw servers a while back LOL

Share this post


Link to post
Share on other sites

Posted (edited)

Sorry to hear that Bonehead. I'm getting new life with the game with the new custom maps. I've got some big gripes about some of them but that is up to the makers. I just won't run those "meat grinder"/"You vs the entire Mexican Army" maps on our server. I prefer maps that can allow you to make it through the mission with minimal or preferably NO respawns and with your level of ammunition. And don't get me started about tangos spawning behind your from dead end alleys after you have cleared an area.... Oh well.

Anyway, I'm really disappointed that there is STILL no server logging whatsoever. I've had a server crash already and nada nothing zip. Disappointing from an administration standpoint so far.

Edited by FI_FlimFlam

Share this post


Link to post
Share on other sites

Posted

Oh well I wasn't playing it much anyways. Hopefully there will be a fix so I can check out the patch one of these days LOL

Share this post


Link to post
Share on other sites

Posted (edited)

Disappointing from an administration standpoint so far.

Same here, I just don't understand why GRIN doesn't put a little effort into the server side of the game. Still 100% cpu when idle and the auto-download is a joke.

Edited by Pulaski

Share this post


Link to post
Share on other sites

Posted

The CPU usage and no ability to admin kinda killed it for us hosting it anymore; we tried but it ended up in fustration for our clients and us. Doggone shame, because it's an awesome game!

Share this post


Link to post
Share on other sites

Posted

Are you guys talking Client runs at 100% CPU or Server?

If I join a server my CPU runs at a constant 48 - 51% video maxed, sound extreme

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now