Jump to content
Ghost Recon.net Forums
Colin

GRAW SP Missions

Recommended Posts

This Thread is here for Screen shot or very small video feed back

Fraps does screen shots and small video.

Criteria:

Prblems:

In any of the SP missions where you can physically see a glitch/ai odd behavour us or mex/abnormal movement.

Please do the following.

Save screen shot/ shots of the incident or keep a small video file of it.

Either place a link here or pm me.

When posting or sending me information.

The following is needed.

Name.

Mission number, mission save point number, a smal description.

On the other hand this can also be used to change may be a movement or routine of an ai.

Criteria:

Suggested change:

For instance, you give an order to us ai, to cover near a corner, this would be a flank that no other ai is covering, then he decides to look in the wrong direction, in other words you need to keep at him to do the right thing.

Any suggested changes need to be already game capable.

Take a screen of the order given, and his attempt at doing what you want, within this add your own idea of what he should be doing, in a short note together with the screens.

I hope I have explained this enough.

This type of direct feed back will make changes very quick and directly to the problem.

In a sence you have a certain ammount of control over changes.

So the above criteria is all I want no more.

Share this post


Link to post
Share on other sites

No screenshots added because...well it's useless.

Bugs/abnormalities found so far:

- player (Mitchell) able to walk right into the enemies body (modelshell) - no collision so it seems?

- teammates walking off into different directions even after giving the STOP-command (happened on mission 2 on top of the parking-garage.

- reticle offset to aiming and "bouncing" exagerated (will FRAPS it soon, after I get my new vid-card. Not sure if I'm the only one suffering from it though.

Not sure if this is a bug or intentional, but I am unable to move diagonally while prone (only forward/backward and sideways).

Share this post


Link to post
Share on other sites

I haven't included a screen because it's not applicable.

This occured on the "Quarterback" mission just after save point #2, although I think its probably a general AI issue and had not occured because the specific criteria had not been met.

When the helo appears, I give an AI teammate an "attack" order (as he is equipped with a Zeus); before he can fire, the helo flies away. I proceeded on, and only later noticed that the teammate still was holding the Zeus in firing position. I ran through essentially every command to force him to switch back to his rifle, and only managed to get him to switch after repeatedly ordering him to attack an unoccupied enemy vehicle (which he refused).

I realized that he'd done this on a previous run-through, and that was why he got mowed down without returning fire.

I'm assuming this happens when you order the AI to attack a vehicle, and it moves out of range before he can engage it.

Edited by DisgruntledArchitect

Share this post


Link to post
Share on other sites

I may have found a bug in Strongpoint (I think that the name). I've destroyed the power station with team intact and immediatly the squad disperses. In 2 different saves (reloaded from the choper save) one squad member (2nd member in 1st save and 3rd member in 2nd try) lopes off and gets stuck in the rubble pile west of the powerstation on the upslope that branches off to high ground on the left and the road to the power station on the right. No amount of cajoling him to get off the rubble works. He tries to move (his feet move) but he stays put in the rubble. I've tried with follow command and direct moves from the tac map with no help, he just stays there. I've also shot the stuck member, he falls down and gets up in the same spot.... I'll install Fraps to get a capture of this is anyone wants... Anyone else with this bug?

Edited by FWF.Osteo

Share this post


Link to post
Share on other sites

A bit more to the above story... I had to off the stuck Ghost to complete the mission. Once I got to the evac helo the mission wouldn't end. I had to get back to Allen and cap him and then return to the waiting helo to successfully complete the mission. I find it hard to believe that no one else has had this glitch as it happened twice and to two different team members with two different saves... Oh well, Allen will be resurected for the next mission...

Share this post


Link to post
Share on other sites

One more from the same mission,

I didn't mention it in my previous post because I thought it was a one off.

As it's my first time playing the missions I've put my guys in the wrong spot before autosave and I need to get them the hell out of dodge when restarting the level.

While the briefing is taking place I'm using the crosscom to get them out of danger before the tank/ APC arrives.

Mission 2 (after blowing the tanker)

Result= Keyboard not recognised (still have mouse etc) but have to crash the PC to escape.

AMD 64 3700 2.2 Chip

XFX 7900 GT Video (latest driver)

Audigy 2

XP Pro SP2

CD version of GRAW (patched)

Share this post


Link to post
Share on other sites

another thing i noticed, don't know if it's meant to be this way but if you have the .50 cal down, and down sight crosshairs are in the middle of the screen, if you shoot like this the shot goes off to the left side by quite a bit, is it not meant to be sighted in when down..? or is this a problem...

Share this post


Link to post
Share on other sites

Thread cleaned, all deleted posts either sorted or being sorted.

From here all new stuff please.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×