Jump to content
Ghost Recon.net Forums
Rocky

XP Home - failed to boot!

Recommended Posts

I was greeted with a black screen and lots of text on boot up today, very wierd.

It said something along the lines of "we are sorry for the inconveniece, by windows failed to load. This is most likely due to a software of hardware change made recently"

I have not made any changes recently!

It then gave me various boot options like safe mode etc, or "normal boot", so I hit normal and windows loaded with an error window pop up saying that my GForce card was making my system unstable.

Help, anyone? :(

Share this post


Link to post
Share on other sites

Try getting the latest drivers for the video card and updating windows through Windows Update. Otherwise maybe do a google search for the error and see how other people fixed it. Anything you might have done recently to make it act this way? System restore to when it was working correctly? Many things you could try. Hope you get it to work. :D

Share this post


Link to post
Share on other sites

Not to be sarcastic but ... one of the things you could try is to get rid of XP and just put 2000 on.

I have been with 2000 since it came out and honestly loved it from day one.

I had my share of problems with it but at this point 2000 is by far the most stable Microsloth OS to date.

Share this post


Link to post
Share on other sites
Otherwise maybe do a google search for the error and see how other people fixed it.

Yeh, I love doing that with Google, it always comes up with the goods - except in this case! :(

I've reinstalled the 3082 nvidia drivers, I'll see how it goes from here...

Share this post


Link to post
Share on other sites

i had a similar issue caused by an audigy card with xp pro booted in safe mode and deleted all the sb drivers id installed and it was fine tried a diferent driver version without all the extra software and havent had a prob since, also Rocky personaly ive found the 29.42 driver to be the best fro me in xp

Share this post


Link to post
Share on other sites

...It's called the High-Impact Deconstruction Device...A.K.A. Hammer! :o

What GeForce card are you using?

Hmmm...well do you have another spare vid card you could try? It might be that the card took a dump.

Maybe try booting in safe-mode and just uninstall the graphics card drivers and see if it still gives you error msgs in normal mode...

Microsoft.com support?

Since you didn't change any software/hardware...there's not much else that it could be.

And what Yoda said...about 2000. :P

I like the new avatar man...and this :rocky: emoticon has YOUR name on it!

Share this post


Link to post
Share on other sites

Quit using Microsoft products.

Have you figured out how to make the games run on Linux? The one program I have seen on Linux leaves lots to be desired and reminds me of old DOS programs with an old monochrome monitor. Then again is an automotive shop management program and can look plain as long as it works.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×