Jump to content
Ghost Recon.net Forums
swartsz

[cant see flash advertisements in IE]

Recommended Posts

I hope anyone can help me with this annoying problem i am having with Internet Explorer. For example i can not see the advertisement on the frontpage of gr.net ( the one below the Avatar project ) or like the one on the frontpage of gamespy.com. When i hit the back button it tries to reload the ad again and i have to hit it again to go back where i came from.

I have the latest Flash and Shockwave players and Iframes are enabled.

Does anyone know how this fix this?

Share this post


Link to post
Share on other sites

Hmm, that is a bit of a mystery, as the advert above the avataar project is also flash, but you can see it?

Share this post


Link to post
Share on other sites
Hmm, that is a bit of a mystery, as the advert above the avataar project is also flash, but you can see it?

i can see the one above the avataar project, but with the one below the avataar i just get a Page not found where the ad should be, same with lots of other websites.

Share this post


Link to post
Share on other sites

Do you have one of those so-called 'internet security suites' installed/active? Your issue sounds like some app preventing the display of images that link to third party sites.

Share this post


Link to post
Share on other sites

The only ones i have active all the time are the Sygate firewall and McAfee 2004 antivir.

Share this post


Link to post
Share on other sites

It's possible that one (or both) of those problems are being useful by blocking ads for you.

I never used to see the "Advertise with us" on the front page of google, which was a pain as I had to check some adword spending one evening. Eventually realised it was TweakXP blocking it.

Share this post


Link to post
Share on other sites
The only ones i have active all the time are the Sygate firewall and McAfee 2004 antivir.

Try de-activating your McAfee and then check the front page.

Share this post


Link to post
Share on other sites

I have tried watching the frontpage with both my Mcafee and firewall turned of but i still get the Page cannot be found page instead of the normal ad.

also tried it with the Windows popup blocker turned of but still i get the same problem.

Share this post


Link to post
Share on other sites

I guess this will remain a mystery, also have been asking around on other forums but it seems noone knows the asnwer to this annoying problem.

Share this post


Link to post
Share on other sites

It has been solved!!!! thanks to a good friend and collegue of mine.

It has to do with a file called Hosts in my system32 folder, it connected all the sites where the ads come from with my local host IP ( 127.0.0.1 )

by deleting all these lines from that file, i am again able to view all the ads!!

:D

does anybody know which programs are allowed to add lines to that file?

Share this post


Link to post
Share on other sites

typically it's a malicous program that writes a redirect to the hosts file, but that's usually so you are directed to a website that they have chosen, never blocking advertisements, perhaps it was a setting from one of the firewall apps?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×