Jump to content
Ghost Recon.net Forums

Recommended Posts

Well, im back , and with the same story. (I just got it from the shop with almost thew whole pc overhauled.

I played Men of Valor for about 3-4 missions , not 1 problem besides a few fire effects being silver colored.I took a break , went to come play again , it loaded up. Now when it gets to the menu it goes back to the screen corruption.

I cant figure the problem out. around 3-4 PC pros have worked on it.

They changed every hardware possible excep the CD/DVD roms maybe RAM and the Modem.

They changed the

Sapphire ATi Radeon 9800 128-bit to a Sapphire Radeon 9800.

They changed the AMD Athlon 2600+ 2.08 GHz to a AMD Athlon XP (I dunno here)1.8 GHz (or close to it)

and the Western Digital 120 GB 5600 RPM HD to a Seagate 80 GB Ultra ATA (I dunno here) HD

They changed the motherboard from a ASUS A7N8X/VM400 to a Shuttle MK40V/VN400 (or VN)

The Power Supply 3 times. From one with pretty lights, to a 350w PSU,to a Mega 450w PSU.

The old Sapphire Radeon 9800 PRO 128-bits Broken Fan to a new one.

Reformated / Whiped clean / Reinstalled Windows XP With and Without SP2 and Anti Vir about 18 times.

I am at my wits end, noone can figure it out , and it all seems to be a Sapphire problem to me. Anyone got any ideas? ill have it for the weekend and ive already tried -

Turning FastWrites off in ATI Control Panel.

Messed with the Video Cards BIOs Settings and tuned it back.

looked inside, Reseated the HD.

Re-connected the power cable to the 9800 (its on its 12v rail also / 5v.)

Checked the Voltages in BIOs , all clear.

Looked for any errors in Window$ eXPerimental.

Went back to system restore.

Checked DXDiag.

Fiddled around the Control Panel.

Changed monitor refresh rate. Reconnected the monitor cord.

Messed with the DVD/CD Drives.

Cursed like hell.

Felt on the back of the card, not hot , no burn.

Restarted like 10 times.

I cant figure this out, the only thing i havent tried is connecting the power to something else, its sharing it with the Hard drive.

The whole PC has been changed probably multiple times. I just dont know anymore. I dont get any errors or anything . no VPU Recovery message, no Windows Error. Just alot of colored pixelated twitching lines down the screen vertically. <_< and i also saw ONCE a texture/poly stretch from the US Soldier commander in Men of Valor, thats when i shut it off scared crapless.

Specs -

Mega 450w Power Supply

Shuttle MK40V/VN Mainboard

Sapphire ATi Radeon 9800 128 mb Video Card

80 GB Seagate harddrive

DVD Rom

CD-R Rewritable

Floppy A Drive

56k Modem

3 normal fans , 1 on the heatsink for GPU and a backflow one, aand the Heatsink for the Proccesor.

This is the ordeal of a ######' lifetime.

Edited by Fragbox
Link to post
Share on other sites

I dont see much difference in it........ To be honest i dont care anymore lol , the proccessor is a bit.. er... but the hard drive seems a bit faster , and i had about 100 gb storage last time i had the other HD. so its not much different as far as i can see

and i played vice city and men of valor with no problems , it felt smoother actually. so i dunno. But really , isi t that much of a drop in the other stuff, besides the proccessor? The hard drive is now a Ultra ATA and 80 gb is about the ammount i had available after windows XP was installed on it. I think it was more like 90 gb or something , i never installed games enough to be over 60 gb anyway.

not to mention the 2.08 GHz proccessor i had dropped into reality as a 1.XX GHz proccessor when i checked.

and im not SURE its 1.09 or whatever either

im so tired of this , im ready to throw it down a hill and use the video card for a paperweight, Its a AMD Athlon XP 1800+ 1.5 GHz, i guess that sucks. well i guess this means i have to upgrade again

Edited by Fragbox
Link to post
Share on other sites

well for starters go to a computer shop that isnt run by monkeys, dont tell them any of the computers history or anything. just say 'its broke how do i fix it'. See what they come up with.

Link to post
Share on other sites

The easiest and most effective thing to do is actually throw you computer out of a first floor/second floor/higher window....Just make sure there's some one stood below when you throw it though, just for the added realism factor. Seriously, doing such a thing is so stress relieving. It's recently been scientificcally proven to be one of the best things for instantly relieving stress.

Link to post
Share on other sites
The easiest and most effective thing to do is actually throw you computer out of a first floor/second floor/higher window....Just make sure there's some one stood below when you throw it though, just for the added realism factor. Seriously, doing such a thing is so stress relieving. It's recently been scientificcally proven to be one of the best things for instantly relieving stress.

Most screen corruption is caused by overheating. It is probably getting too hot inside the case.

There is a guy, =UE=Snakebite over at http://www.unknowenemy.net who is awesome at diagnosing video problems.

Run over and ask him.

But I'm 95% sure it is a heat issue.

Link to post
Share on other sites

Well lol , im not saying it isnt overheating , its certainly possible, but everytime but if i launch it after its set for a while, and try to get to the MENU of the games it does it. Ive switched a athousand settings and im getting my proccesor back, otherwise i dont care about the hard drive.

and i think thr reason why it was never fixed before is because there is this one guy that didnt know what the hell to do , and stalled me for months.finally someone else got there and it still isnt fixed. (and i know someone else was there)

WEll the good things is i dont have ANY blue screening :) and i got to play for 30 minutes! hoah! :P

But it does seem like heat , i got a old HP case for it and it didnt do it in the game ANY until about the 4th mission. The thing is it does it on a cold boot too. But windows isnt corrupted (as of yet)

and i have just figured out , its a Sapphire Radeon 9800 Atlantis 128-bit again

Way i see it its a

Heat Problem

Crap Power (i tryed 3 PSUs , all 450 watt , my current has a maximum combined load of 200w with 3.v and 5v.

Sapphire sucks, or its another fault card.

My system is cursed and belonged to some guy that had it knows the occult.

I dunno though , they changed everything , its Heat or conflict or faulty card i believe. and they changed RAM , they had to for the motherboard i believe.

Edited by Fragbox
Link to post
Share on other sites

I don't know then, but I can tell you that Sapphires are not crap cards. In fact, others, as well as I(and I have two of them) swear by them. They rock. In fact, I'm talking to you now on a year old Sapphire Radeon 9800 Pro 128.

Get with that guy I mentioned in my earlier post.

The guy knows his ######. :thumbsup:

Link to post
Share on other sites

WEll does anyone atleast think i should pursue a extra hard drive? or leave it? i can live with it , i have CD-Rs.... and i could get a DVD burner, or i could see if they had any other 80 gb hard drives or so..

Link to post
Share on other sites
so that temperature isnt bad? when i touch it its awfully hot :/ , if i keep my finger on there to long it feels burn - raw feeling.

92.3 degrees wouldn't bun your hand. Think about it: Your body is 98.6 degrees farenheit, so if your card was truly running at 92.3, it wouldnt even be hot.

Your skin and body are hotter than that by 6.3 degrees, give or take.

I think your thermometer is faulty. Did you by chance use a digital thermometer that your mom would take your temperature with? IF so, that explains it, it wont work for that, and only goes up to 106 or 108 anyway, if I'm not mistaken.

I'd bet money the card is overheating, and that it in fact hasn't been replaced, because that wannabe geek you took it to either a)put it on a breadboard testing machine(one with no case) to test it, and it worked great, or b) he put it in a good case, and never tested it with games or apps that would overheat it.

95% of the time, screen corruption is due to heat.

Keep in mind that most, about 90% of computers run at normal operating temps between 95 and 110 degrees. And that is normal.

Right now my CPU is running at 96 degrees, and that is just my CPU.

My inside casse temp right now is running at 96 farenheit. The CPU is running at 120, but the inside of my house is 90 degrees, and my case needs dusting out.

Your CPU and GPU are the biggest heat generators in your computer, and then your HDD's, and you know they have to be hot to make the volume of air inside a computer case get that hot. Especially with intake and exhaust fans going.

I think the card is overheating, big time. Is the fan on the card working? Are the fins plugged with dust? Is it a cheapo case with dead spots in the air circulation? Are the cables scattered everywhere interrupting the airflow in the case? How many fans do you have?

Edited by =UE=Phantom
Link to post
Share on other sites

im guessing this a a little shuttle computer right? cos those things eat up like its going out of fashion. Try running it with the sides off, and maybe a portable fan over it. See what happens then

Link to post
Share on other sites

Well , ill try ATI tool , and no it isnt a Shuttle pc , nor is it little , the case is some old HP case that has crap for anything in it . it hass 1 exhaust fan . the video card fan (yes its working.) and the proccessor fan. Ill write a note saying about that , and if ati tool says its got ill just plain say it. One thing though, i just playing VICE CITY FarCry and Men of Valor with the case off for like 2 hours... I got the corruption , but only in farcry , and pressign ESC to the menu and returning it disappeared, maybe it IS a heat problem , and no i do not think he tested it , but i really dont blame him , i know it may sound like i should , but it was some other guy that came all the way across the rocky mountains i think , has his own shop and all. But i think someone else tested it (the dumbass guy that was there before) because he left it there with him. Anyway, ill go install my dial up ISP and get ATI Tool, im on a different pc right now..

Are the fins plugged with dust? Is it a cheapo case with dead spots in the air circulation?

Yes its the case from my old HP a 220n , the Wires? no , theyre laying in the botom and not near anything..

Edited by Fragbox
Link to post
Share on other sites

They probably should have got a new case to begin with.... If i got something like a 'Viper Gaming Case' would it work fine then?

and 1 other thing , i have the air conditioning on and its 3:11 AM , im quite enjoying myself on the PC for the time being , im trying to get all i can get out of it until it screws up again.

the things im looking at is , faulty Hynix memory , or overheating.. or maybe im just unlucky and got a faulty card. Also , im SURE its a replacement card.. My old one had no fan (it stopped working so they put a fan that directly connected to the psu on it) and the memory is different.

note , after i left it off a while , when i said i was playing those games i reseated the card just before that..

Edited by Fragbox
Link to post
Share on other sites

Where do i do that in settings, i dont see it.

Also , about the person that said my hard drive was a loss, maybe , but i have a 7200 RPM 80 GB Ultra ATA Hard Drive now , my old was a Western Digital 5600 RPM hard drive , i was told that i needed a faster HD , looks like i got it :shifty:

Link to post
Share on other sites

WEll, its back in the shop , and i think hes changing the video card again, the last time i had it the proccessor was so hot at idle , it could burn you after 5 1/2 seconds, then in game , you couldnt hold it for maybe 3... I dont think any airflow would do any good when i have plenty of holes and such in my pc (a vent in the front , a exhaust fan , took the pci slot off that was under it, the front is riddled with small holes.., etc.) Anyway , im not taking anything less than a 9700 PRO... Its that and up , or nothing.., if it keeps going this way im gonna take a look at PS3........

(I never want to upgrade a video card again, this is the ordeal of a lifetime)

Edited by Fragbox
Link to post
Share on other sites

I'm guessing that from the heat you're talking about on your proc, that it is an AMD(You didn't specify).

You can have all of the vent holes in your case that you want, bro. But without fans to mone the air, you're screwed, especially with 7200RPM drives, and an ATI 9800 Pro.

All of these things generate a tremendous amount of heat. You can't build a PC like that, and throw it in an old case with no fans, no matter how many vent holes you poke in it. It isn't enough.

You need a decent case with some fans, and you really need to quit pulling the fan and heatsink off your proc to touch it.

What kind of cooling do you have on that processor?

If you are going to run a performance gaming rig, you HAVE to have a DECENT CASE with FANS to match, a great fan and heatsink for the proc, and one of the case fans, if possible, blowing on that video card.

You have to remember that chips run better the colder they are. But you get them a bit hot, and you are fubar.

And if I were you, I'd go 9800 Pro and up, and accept nothing less than that which you had.

Edited by =UE=Phantom
Link to post
Share on other sites

Well, im not pulling anything off , hell , the Proccessor is pretty cool... i meant the GPU Core on the video card , not the AMD Athlon 2600+ 2.08 GHz,i never touch the head sinks on anything.., and like i said , if you have to do all the cooling ###### im gonna buy a crappy alternative and be bored the rest of my life, not worth it if you ask me... everything has a fan on it, video card , proccessor , exhaust , PSU (PSU might have 2...), besides , why would this all be any different when i had a Radeon 9800 before (the 6 months before it stopped working) without heating problems? (and then it worked anoth month or so after the fan broke , with the pixelated vertical messy screen stuff on it , but it was still working..

I dont really blame sapphire or ATi if its a heat problem , its just not worth it for me.. but who knows , they have a bunch fo cases with fans on the side of the case at the shop, i just dont think he wants to change it :/ , even with a fan , i dont think that GPU would get that cool.. I'd say watercooling maybe.. All the fans are working , and i didnt "poke" any holes in it , it just had them there.. It probably didnt matter but i thought you said case flow at first? Everything else in the PC is actually pretty cool, including the Memory on the video card , pretty warm , but not burning or hot.. and the GPU is the only thing thats extremely hot , im sure id notice if all my hard ware was going to burn , the hard drive is warm , not hot... same with the motherboard , PSU and all of that.. Ive tried putting a desktop fan to it (it doesent work well , but it didnt help any , if at all, made it worse...) (and i even tried one of those large big room fans and it did it, AT THE MENU!) The video card cant even run the little 3d rotating hairy block thing in ATI Tool.., i also checked clock speeds , theyre at normal...

as for the 9800 PRO , i want that more, but if i have to im not taking anything under 9700 PRO.. Doesent mean i dont want the 9800 or up..I could buy another case, but whats telling that it Will not still get corruptions, i heard people stuck PCI fans, coolers, and case fans around it and it still did it.

and is my PC really all that good? everything in it sucks anyway..

I say its just a Lower Mid Range PC that dont work right with anything, i wonder how much ill get if i sell it off........

(and im not trying to sound like a ass, im just tired of this , its getting old.. Even if i fix it now , ill have to upgrade next year and go through the same BS anyway)

Also , if it was a heating problem , im pretty sure it wouldnt be so random , say , when i had my pc , i tried Vice City , and even FarCry (which worked a while too), maybe great escape, and it didnt do it , and i promise you it was still flaming hot..

I went to Sapphire and started a topic , some guy replied, but i really dont know what to believe , i doubt its a PSU problem..

http://www.sapphiretech.com/forum/topic.asp?TOPIC_ID=11903

Again, if its a problem with overheating , i dont know that thats whats causing the corruption when it can be burning hot and still play it fine without corruptions sometimes.

Edited by Fragbox
Link to post
Share on other sites
Well, im not pulling anything off , hell , the Proccessor is pretty cool... i meant the GPU Core on the video card , not the AMD Athlon 2600+ 2.08 GHz,i never touch the head sinks on anything.., and like i said , if you have to do all the cooling ###### im gonna buy a crappy alternative and be bored the rest of my life, not worth it if you ask me...  everything has a fan on it, video card , proccessor , exhaust , PSU (PSU might have 2...), besides , why would this all be any different when i had a Radeon 9800 before (the 6 months before it stopped working) without heating problems? (and then it worked anoth month or so after the fan broke , with the pixelated vertical messy screen stuff on it , but it was still working..

I dont really blame sapphire or ATi if its a heat problem , its just not worth it for me.. but who knows , they have a bunch fo cases with fans on the side of the case at the shop, i just dont think he wants to change it :/ , even with a fan , i dont think that GPU would get that cool.. I'd say watercooling maybe.. All the fans are working , and i didnt "poke" any holes in it , it just had them there.. It probably didnt matter but i thought you said case flow at first? Everything else in the PC is actually pretty cool, including the Memory on the video card , pretty warm , but not burning or hot.. and the GPU is the only thing thats extremely hot , im sure id notice if all my hard ware was going to burn , the hard drive is warm , not hot... same with the motherboard , PSU and all of that.. Ive tried putting a desktop fan to it (it doesent work well , but it didnt help any , if at all, made it worse...) (and i even tried one of those large big room fans and it did it, AT THE MENU!) The video card cant even run the little 3d rotating hairy block thing in  ATI Tool.., i also checked clock speeds , theyre at normal...

as for the 9800 PRO , i want that more, but if i have to im not taking anything under 9700 PRO.. Doesent mean i dont want the 9800 or up..I could buy another case, but whats telling that it Will not still get corruptions, i heard people stuck PCI fans, coolers, and case fans around it and it still did it.

and is my PC really all that good? everything in it sucks anyway..

I say its just a Lower Mid Range PC that dont work right with anything, i wonder how much ill get if i sell it off........

(and im not trying to sound like a ass, im just tired of this , its getting old.. Even if i fix it now , ill have to upgrade next year and go through the same BS anyway)

Also , if it was a heating problem , im pretty sure it wouldnt be so random , say , when i had my pc , i tried Vice City , and even FarCry (which worked a while too), maybe great escape, and it didnt do it , and i promise you it was still flaming hot..

I went to Sapphire and started a topic , some guy replied,  but i really dont know what to believe , i doubt its a PSU problem..

http://www.sapphiretech.com/forum/topic.asp?TOPIC_ID=11903

Again,  if its a problem with overheating , i dont know that thats whats causing the corruption when it can be burning hot and still play it fine without corruptions sometimes.

Well, you can see my system specs by clicking the link in my sig.

I'm sorry you feel the way you do. Our systems are pretty much comparable, except mine generated more heat.

But with the way these CPU's, GPU's and HDD's doing more, they get hotter, and cooling and airflow management are a must.

If you don't like mods, the better game features, not to mention all of the other stuff you cna do with a PC, then by all means, go back to consoles.

The initial investment for a PC is higher. Yes, you have to do more to it, but it will do 1000 times more than any console you can buy, and 95% of console games suck. You can't mod for them, and if you want to keep playing them, you BUY the mods. And on top of that crap, the games are the same price to more expensive than they are for the PC, without the functionality.

The bottom line is, that old HP case wasn't made for the type of components you put in it. If you are going to build a PC, you need to do the whole job. Kinda like souping up a car with a new engine, but leavinng a lousy transmission in it.

A decent case with plenty of fans is one of the cheapest PC parts there is. It is also one of the best investments.

Without airflow, it doesn't matter how many fans you have inside if you can't get the heated air out of the case.

You are just spinning your wheels.

And always, always, always do plenty of research before building or upgrading a PC to find out what you need beforehand to do it right, so that this doesn't happen.

And if you don't want to tackle it yourself, find someone reputable to do it, and that is something you didn't do. Because a reputable builder would never have put those parts in that case with no air circulation, and then warrantied it.

I never would have even taken the job.

No offense to you, , but that is just the straight truth.

Link to post
Share on other sites

oh well , i might just give up gamign completely though, consoles arent worth it without the mods (i forgot about that) , and if he dont put in a 9800 pro or a comparable nVidia card im not taking it :/, i could buy a case , sure i have 30 dollars , but even then that wont gaurenntee it will work either... like i said , my other one worked for 6 months , and if i remember correctly it wasnt hot , warm , not hot.. But who knows , i suspect A/ not compatible parts B/ faulty card or overheating C/ i have voodoo curses upon me .

but really though , i didnt think mine was anywhere near as comparable to yours :P , not exactly a performance rig here/just a off topic sentence. BTW The whole reason we took it to the guy was for him to look up everything, but liek i said , i dunno , i step in crap either way.., if i dont upgrade , no gaming , i do, and i take a risk. Only games that motivated me to upgrade anyway was Half Life 2 and Splinter Cell Chaos Theory. and he just put the HDD in , i used to have 5600 RPM OEM HDD, i could get a case and still get something out of it i guess , id have to get a new one next year... hmmm

Well , ill check tommrow and see if its fixed or what, they have cases in theyre for 30 - 80 dollars , i got 30 , think i should try? ( I was saving it for another game , but i have other......... sources...lets just say it has something to do with DVD burning and USPS )

Edited by Fragbox
Link to post
Share on other sites

You never did tell us what processor and RAM you have, but I can tell you that if you are running an AMD or Intel, it isn't parts incompatability, and anyone who tells you it is is full of it.

It just sounds to me like you have a less than competent builder, as this should have been solved over a month ago.

But there isn't anything that I'm aware of that that card is incompatible with, and I doubt very seriously that it is a voodoo curse.

Edited by =UE=Phantom
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...