Jump to content
Ghost Recon.net Forums

THIS IS WHAT YOU ALL BEEN WAITING FOR


Recommended Posts

5....4....3....2....1....THUNDERBIRDS ARE GO!!

<cue Thunderbirds theme tune>

I have released the new site (at last.... After a delay of almost 2 days).

The current version of the site is still v1.1.6. I will be releasing an update, v1.1.7 in a few days time which will add a few new things (What's New In v1.x.x? page, random banner on the index page - the banner will change evry time you refresh the page....and some more stuff).

Now, I will warn you yet again that the unique little window may take a while to load (due to all the images) so be patient. And remember, you can actually close the internet browser window once you have clicked on enter (as shown in the first set of screenies in my "Need some HTML help" thread).

If you find any broken links etc, lemme know about it so I can fix it. Oh and i had hoped to get some forums in this version. However, the forums decided that they would be incompetant morons but not installing properly on numerous occasions. Hopefully, I'll bring you the forums in v1.1.7 or before, maybe in a mini-update (v1.1.6a). What I'm saying is that clicking on the link(s) to the forums will result in a 404 error.

Now cut the crap, get a slap, Wootabix back on the map.... I mean, er.... Enough of the chit-chat, just check it out....

Ladies and gentlemen, it's time. Behold my greatest invention....

Wootabix [reloaded]

I made a new 404 error page for the site too....

"The file that you are looking for has been either annihilated or exiled"

It should all be working properly, lemme know if it ain't.

Link to post
Share on other sites

Is the window that comes up meant to fill the screen? The content is all pushed up into the corner. :huh:

Looks nice though. The blue swirly bits look good and I like the "ENTER" text. :thumbsup:

Link to post
Share on other sites

What the? Comes up in a window for me. it come up in brand new window in the middle of the screen online and offline for me. I can get a screenie of how it looks for me (how it's supposed to look).

Not displaying properly for anyone else? I only get it pushed up into the coner if I directly send my browser to the page (www.wootabix.co.uk/mods.html for example). If I click on enter and navigate through and it's fine for me.

Edited by [Wx] .:Nightmare:.
Link to post
Share on other sites

The news link doesn't work on the contact page.

When i click on mods and then a specific mod, the buttons on the left don't appear, i have to run my mouse over them for them to appear. ;)

Link to post
Share on other sites
By the way, that 'unique floating window' only works as intended on MSIE 4.0 and newer. Every other browser just treats it like a normal popup.

Just to save potential confusion. :thumbsup:

And there's no way to fix it so it works in all browsers? Recon, what browser u on?

I made it in IE6 browser.

Sorry bout all the questions, I trying to sort it all out.

Link to post
Share on other sites
.:Nightmare:.,Jun 24 2004, 15:46 ] And there's no way to fix it so it works in all browsers?

Not really. The javascript you used calls certain functions in MSIE that are non-standards compliant. No other browser uses those proprietary calls, as they aren't an actual part of the W3 standards for html/web.

Link to post
Share on other sites

Youch. I just tried the site in IE6, and I'm getting the same thing SB and Recon are getting. A full screen window, with no browser bars, but the actual page scrunched up in the top left corner.

That should be easy to fix, though.

Link to post
Share on other sites
I use a browser that uses MS's renderer, but its still in the browser in a corner.

Bleh. Still no way to fix it? Maybe I can re-code it so it works in the other browsers?

Or I could just make it 1024x768, or start over from new and put it in a standard browser window.....or i put a big sign up on the index page: "ONLY WORKS PROPERLY IN IE SO THERE!!"

ok Dannik, how do I fix it? You guys know HTML better than I.

Edited by [Wx] .:Nightmare:.
Link to post
Share on other sites
.:Nightmare:.,Jun 24 2004, 15:53 ] ok Dannik, how do I fix it? You guys know HTML better than I.

Maybe, but I don't know anything about coding in javascript, particularly not MSIE-specifics.

I'd guess that the line

var wNS ='toolbar=0,location=0,directories=0,status=0,menubar=0,scrollbars=0,resizable=0'
Should instead be:
var wNS ='width=800,height=300,toolbar=0,location=0,directories=0,status=0,menubar=0,scrollbars=0,resizable=0'

But that's just a guess.

Link to post
Share on other sites

I'll see what happens, I'll see no difference here - I can see it coreectly for some reason. I found the source of the problem Avey posted about - the mod buttons still link to desktop.

Edit: Maybe it's this line causing some problems:

style="position:absolute; left:200px; top:100px; width:400px; height:300px; z-index:1; overflow: auto">

Edit edit:Ok, so why I don't get this prob but everyone else does?

Edited by [Wx] .:Nightmare:.
Link to post
Share on other sites

I see it differently (I always have to be difficult). The image spans the width of the screen, but only goes down 3/4 of the way.

Could it possible be have something to do with screen resolution? For work I have to keep mine at 640x800.

Link to post
Share on other sites

@ dannik, where's that....

var wNS =& #39;toolbar=0,location=0,directories=0,status=0,menubar=0,scrollbars=

0,resizable=0'
....line too, I can't see it. I see some similar ones:
var message=
var imgslist = new Array( 
var imgs=new Array(); 

That's the var ones I got here!

Link to post
Share on other sites

Just noticed one thing though, not sure if it is intentional or not, but when I clicked a link to another web-site from the links/downloads page, the new page loaded up in the current window, leaving no back button to get back to your site... :whistle:

Link to post
Share on other sites

Don't worry, I got the wrong page, i was checking the webpages, not the main index page. Found that line Dannik. Made no differance like i said it would.

I chanched toolbar=0 to toolbar=1 and that made no differance either. I'm still seeing it correctly. Time to take it down and fix it i think, then put it back up.

<a href="#" onclick="homepage=openIT('home.html',800,435,null,null,'homepage');">
Is that "800,435" the size? And this:
var fSO ='scrolling=no noresize'

no noresize? :wacko: Shouldn't it just be noresize?

EDIT: what if i code it to come up in a new browser window instead of in the floating window by itself? I could then set the size of that browser window so it's the same size as the floating window.

Edited by [Wx] .:Nightmare:.
Link to post
Share on other sites

ermm02.jpg

That's how the home.html file looks on desktop when I'm editing it. It doesn't come up like that (for me) when u go through enter. It looks like what you guys are getting when you go through enter. Maybe this is it? I can re-align it from the top left corner into the middle of the page. Maybe that'll do the trick.

@ SB, i was thinking of doing that, taking my logo's, blue swirly things etc out and aligning them in a normal web browser.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...