Jump to content
Ghost Recon.net Forums

Recommended Posts

and it is a physical cable

as opposed to the imaginary type?

:lol:

Yeah, I tried them once and never did get a connection, I was just checking NM hadn't OD'ed on w00tabix and had the same trouble I had.

Link to post
Share on other sites

Still not working properly!! hmmmm.... Wha? It's gotta be this rig that's the problem, now there's no sound coming from my speakers, volume is crank to the max in audio play control settings.

Man I love this rig, much less 56k dial up. NOT!!

Guess I'll have to wait til thursday before I can buy a new modem and torture the old one. I'm chuck the old one out of the window ans smash it up with my mighty Sledgehammer of Retribution, whose fury has no equal, while screaming expletives at death threats at it! Who wants to watch? See Ryan243 for tickets to the event....

Link to post
Share on other sites

At the risk of seeming un-helpful....

Is your computer near a window or other portal with possible (outside) interfereance?

If yes continue...

Is your cable made of heavyduty gage or just standard pohone cable?

If heavyduty, unplug...

Is your computer plugged into a powerbar?

If yes, unplug...

Throw computer out window.... Take up skipping to techno...

Hope this helps!

Mike :thumbsup:

Edited by MarauderMike
Link to post
Share on other sites
At the risk of seeming un-helpful....

Is your computer near a window or other portal with possible (outside) interfereance?

If yes continue...

Is your cable made of heavyduty gage or just standard pohone cable?

If heavyduty, unplug...

Is your computer plugged into a powerbar?

If yes, unplug...

Throw computer out window.... Take up skipping to techno...

Hope this helps!

Mike :thumbsup:

Actually the computer is near the window (within throwing distance, lol).

Link to post
Share on other sites

Check....1, 2, 3....Man, I don't understand this POS 'puter. The modem is working ok again. Dialling up and connecting fine, yet a few days ago it wasn't doing that.

I think I'll still get that new modem though I think.

Link to post
Share on other sites

What the? Talk about Recurring Nightmare, damned modem is playing up again. Just cut out on me while I was surfing the net. The I went to recconnect....It dialed up but didn't connect. Took about 10 attempts before it connected.

I gotsta make an excursion to Wells tomorrow anyway, I'll buy a new modem there if I can (there any compuer shops in that place?). Will only take 15 minutes to get to Well on the bus from here.

Oh, and I found that computer shop in my hometown.....

Link to post
Share on other sites

Are you sure it isn't your ISP disconnecting you and causing log in trouble (not saying they are doing it on purpose, sometimes their connection drops)? I had the same trouble with mine to start with, get a new modem if you want but you could be wasting your money.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...