Jump to content
Ghost Recon.net Forums
Sign in to follow this  
OsM_Prodigy

Computer Problems

Recommended Posts

lol :lol:

i just noticed that the BIOS update was the same one as my old one. lol

so it kinda did nothin.

but now my comps workin after a couple of system restores. :D

Share this post


Link to post
Share on other sites

alright, guess i spoke too soon.

my games are still locking up( i.e. cant Alt+TAB out or anything, have to resort to pressing my power button to reboot) but atleast its not doing it as frequently as it used to. BUT ITS STILL DOING IT.

so now im beginning to think it is a power problem since someone mentioned that the 9600xt sucks up a lot of juice. what would be a good power supply to go for?

Share this post


Link to post
Share on other sites

antec or enermax makes good ones. get at least a 350w to power your system plus that 9600xt

Share this post


Link to post
Share on other sites

ok, kool. thx for the suggestions guys. theres some kind of red thing on the power supply of mine that has a 115 setting and a 230 setting. but i guess thats voltage. wouldnt boot up on 230.

btw, does anyone think my having two 256 modules and one 512 module of memory combination might be a prob too?

Edited by ETMC_PRODIGY

Share this post


Link to post
Share on other sites

the 230 and 115 is for different countries. 115 is normally for the US and 230v is for the rest of the world I think. That's the voltage rating on the outlets i believe.

not sure what kind of problems that would pose having your ram that way. You could alway test it using memtest86. look that up and download it. put it on a floppy and then boot up your system. It will tell you if your ram is producing any errors. If it is then it could be your ram.

Share this post


Link to post
Share on other sites

hmmm. must be a power supply issue since my mem checked out. and im pretty sure its nuttin wrong with my graphics card since i installed it correctly. but then again, what do i know. :rolleyes:

Edited by ETMC_PRODIGY

Share this post


Link to post
Share on other sites

WHOA :o

i just went to HP's site for their extra parts and found out that my power supply that comes stock with my comp is 200w. thats really low.

when i did that calculator that whiteknight77 linked, it said that with all the crap i had that i AT THE VERY LEAST needed a 400w psu. so i guess it is a power supply problem after all.

thx for all of your help guys.

Edited by ETMC_PRODIGY

Share this post


Link to post
Share on other sites

Your welcome. Remember that when it comes to power for a PC, more is always better if you aren't sure and a qualtity PSU like an Antec or an Enermax (Antec is my first choice and comes with a 3 year warranty to boot) will provide stable power to the rails vs a cheap PSU of the same wattage.

Share this post


Link to post
Share on other sites

ETMC_PRODIGY, i used to own an hp 7935 and it started acting up after i installed a radeon 7500 pci vid card.

Good to hear that you found the source of the problem, and hopefully hp has a psu with higher wattage or an aftermarket that can fit into your case without having to modify your case to fit (if you have that mini tower case like i did).

All the best,

Aggressor

Edited by Aggressor

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×