Jump to content
Ghost Recon.net Forums
F'n New Guy

cant connect to the internet

Recommended Posts

:huh: when i unplug the cable it tells me

hey its unplugged :rocky:

and when i try to connect to the internet

it says hey no way u cant ??? :wall:

:o=:o= i want to see what my .40 smith&wesson99

can do this pc if if keeps tellin i cant connect

Share this post


Link to post
Share on other sites

Why does everyone blame their PC when it's probably their connection, modem or ISP that usually is to blame??

One of these tekkies will probably be able to help you out if it is your PC, but you might have to call your ISP.

My suggestion would be to get all the info that they are going to ask you posted for them. You know the standard stuff ie: PC specs, proc., ram, video card, sound card, OS, network card etc.

Good luck.

Share this post


Link to post
Share on other sites

What OS are you using? Do you have a cable modem or are you on dial up? Do you have a hardware firewall/router?

If you have a cable modem and WindowsXP try this ... right click on your network connection and choose "repair". Sometimes that works.

Also, if you have a hardware firewall/router, try unplugging that and pluggin that back in. That works for me sometimes, too.

BigT

Share this post


Link to post
Share on other sites

If you are using cable modem try turning off computer and modem. This usually will reset modem and also may change your IP. If using xp or 2000 go to run type cmd for command prompt window then type ipconfig/all this will show your ip. you can try ipconfig/release or ipconfig/renew those explain themselves. If you have win88 type winipcfg. You may also want to check to make sure lights are blinking on your network card if using broadband. you can ping 127.0.0.1 for local interface. :-"

Share this post


Link to post
Share on other sites

IT WORKS, IT WORKS

i ran a disc clean up and a defrag

i can connect now

it had nothing to do with my modem or isp

cause i have 3 other pcs hooked up

to the internet through this 1 router

but now for some reason :wall:

when i open My Documents

the letters are purple :wall:

EDIT!!!!

now my gf thinks its pretty ###### :wall::wall:

Edited by F'n New Guy

Share this post


Link to post
Share on other sites

Post your connection type, your router make and model, and your OS for me bro.

I need this info before I can help you.

Share this post


Link to post
Share on other sites
EDIT!!!!

now my gf thinks its pretty ######

lol. Thats all that matters bro...as long as the missus things it's pretty>...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×