Jump to content
Ghost Recon.net Forums

Search the Community

Showing results for tags 'locations layer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Ghost Recon: Breakpoint
    • GR: Breakpoint - General Discussion
  • Ghost Recon: Wildlands
    • GR: Wildlands - General Discussion
    • Wildlands Screenshots
  • Ghost Recon: Future Soldier
    • GR:FS Game Zone
    • GR:FS - Xbox 360
    • GR:FS - PlayStation 3
    • GR:FS (PC) - General Discussion
    • GR:FS (PC) - Tech Support
    • 2011 GR titles for Handheld Gaming Systems & Wii
  • Ghost Recon Phantoms
    • GR: Phantoms (PC)
    • GR: Online - Wii U
  • Ghost Recon: Commander
    • Ghost Recon: Commander
  • GR: Advanced Warfighter 2
    • GR:AW 2 - Game Zone
    • GR:AW 2 (PC) - General Discussion
    • GR:AW 2 (PC) - Tech Support
    • GR:AW 2 (PC) - Modding
    • GR:AW 2 - Xbox 360
    • GR:AW 2 - PS3/PSP and Wii Consoles
  • GR: Advanced Warfighter
    • GR:AW - Game Zone
    • GR:AW (PC) - General Discussion
    • GR:AW (PC) - Tech Support
    • GR:AW (PC) - Modding
    • GR:AW - Xbox 360
    • GR:AW - Xbox/PS2
  • Ghost Recon 2
    • GR2 Console - General Discussion
    • GR2 PC - [Cancelled]
  • Ghost Recon
    • GR - Game Zone
    • GR (PC) - General Discussion
    • GR (PC) - Tech Support
    • GR (PC) - Modding
    • GR - Console Versions
  • Other Gaming
    • The Video Gaming Industry Discussion
    • PC Games
    • PC Gaming Software
    • Console Corner
  • Ghost Recon.net the Website
    • Site Feedback
  • Other Topics
    • Real World Military
    • Computer Discussions
    • Design House
    • Humor
    • "Off Topic" Posts

Blogs

  • The Adventures of SB
  • Dannik Takes on The Universe
  • T_1's Blog
  • Rocky's Blog
  • Avey's Blog
  • Stlog's Balker
  • NYR's Blog Thingamajig
  • Blog's Dan!!
  • Life and times of ZJJ
  • WhiteKnight77's Blog
  • SnowFella's modding blog
  • Gordo_Viper's Blog
  • Cobblers' Blog
  • Sup's Blog
  • Mac's TEH BLOGZOR
  • dagger's Blog
  • The D-Spot Blogged
  • Cpl Ledanek's Blog
  • GR_Modder's Sector
  • SAWmonger's Blog
  • cobaka's Blog
  • tyovan4's Blog
  • » BLOG OF RONIN «
  • PSekula's Blog
  • Hatchetforce's Blog
  • Whisper_44's Blog
  • halo_jones' Blog
  • rossiski's Blog
  • blogs_blog_36
  • blogs_blog_37
  • blogs_blog_38
  • DeUcEsWiLd's Blog
  • Ruin'Space
  • Sart's Shack
  • Scott Mitchell's Blog
  • calius' Blog
  • calius' Blog
  • Ideas, Opinions and Whatnot
  • End Of An Era

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Steam ID


AIM


ICQ


Yahoo


XFire


MSN


Jabber


Location


Interests


PC Spec


Favourite Ghost Recon Mod.


Favourite website

Found 1 result

  1. Kind people of the Ghost Recon forums, I am experiencing a strange thing... A while ago I was working on my mission and saved all my changes. I opened up the world.xml and in there I also made some changes (after I closed the editor). This has never given me any problems at all, as when you open the editor afterwards, the changes made in the world.xml work. Anyway...they used to. Suddenly something has happened and I cannot explain it. When I open the editor and I go to the Locations layer, the editor will spontaneously crash. First I thought I might have made an error somewhere and the information from the world.xml did not (somehow) correspond with pieces of script in the mission.xml. I continued removing all locations that (at that time) did not do anything or were no longer needed. I also removed all AI and vehicles that were, in some way or another, connected to these locations (location triggers heli with AI inside --> removed location, vehicle and AI). After making sure I removed everything that could remotely cause this error I fired up the editor again...I selected the Locations layer and it crashed again. For testing purposes I also fired up one of my older missions (based on a completely different map and no changes made to either the mission.xml or world.xml). That too crashed!! I would think the error is somewhere in the editor itself, but I can't seem to figure out what is wrong?! No changes were made to the 'core' files. I also re-installed the game, but that did not fix things!?!?!? Can anyone help with this? Ever experienced this? Any clues on where to look? Help is much appreciated!! Thanks, Spik@
×