Jump to content
Ghost Recon.net Forums

FUBAR1945

Members
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About FUBAR1945

  • Rank
    Recruit - 3rd Class
  1. The problem is, if i change, even if temporarily, the "patch.bundle" to "xpatch.bundle" the game don't work at all, using the Bretizzie Weapon Pack. So i can't play "Ready for Bear" using the mod. =/ I guess the steam version of this game is really bad! Anyway thanks for the help guys!
  2. Thank you guys! I'm using the 1.35. =/ Also i change these archives: http://www.ghostreco...showtopic=57214 To fix the cross-com and the mission bug. ____________________________ Edit part: So i made it work! Yay I undo all the fixing things, that you can find in this link: http://www.ghostrecon.net/forums/index.php?showtopic=57214 (its the same link above, to fix the cross-com and the mission "Ready for Bear"). And strangely the cross-com os normal this time, but, the mission "Ready for Bear" still bugged. Now i can't change the "patch.bundle" to "Xpatch.bundle" to made the mission works. So now, how made the mission work, without messing with "patch.bundle"? omg, the weapons are awesome, i guess if there is a fix to the mission i'm going to play the game again
  3. Hi guy's! Well I just finished GRAW1 with vanilla weapons, and now i wan't to try the mod "Brettzies Weapon Pack v6.0". I installed, the intro is normal, but every time i try to play a (any) mission the game crash. So this is the error: Crash in application version: grpcrc1.35 data\lib\units\types\beings\mods_human\playeronfoot.dsf(-1): cant find member: set_callback_object in type <void> SCRIPT STACK data\lib\units\types\beings\human.dsf(0) data\lib\units\types\beings\human.dsf(0) data\lib\units\types\beings\human.dsf(0) data\lib\utils\dev\editor\worldholder.dsf(0) data\lib\utils\dev\editor\worldholder.dsf(0) data\lib\utils\dev\editor\worldholder.dsf(0) data\levels\mission10\mission10.dsf(0) For example i tryed to play the "Bulldog" mission and the game crashed. I guess the game is update with the latest patch. This is the Steam version of the game. Anyone can help me? I really want to try this mod before start to play GRAW2! Btw, nice forum =) I hope i'm not to late! Sorry if i put this topic in the wrong area, also my english!
×