Welcome to Ghost Recon.net Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

mexicobob

GR.net Supporter
  • Content count

    399
  • Joined

  • Last visited

Community Reputation

1 Neutral

About mexicobob

  • Rank
    Scout - 1st Class
  • Birthday 16/08/42

Profile Information

  • Gender
    Male
  • Location
    El Paso, Texas
  • Interests
    Computers, Motorcycles, Touring in Mexico, Graw2,Graw,GR

Previous Fields

  • Favourite Ghost Recon Mod.
    Rahnman's 4.01
  • Favourite website
    GhostRecon.net

Contact Methods

  • Website URL
    http://mexbob.com
  1. Select Dedicated, then further down in the settings check online, then it will work just fine.
  2. I tried to get on your server but could not connect. Also shows a ping of ?.
  3. Works just fine with Rahnman's mod, but not any servers up using it.
  4. Be sure and put it in a zip file then send it on! I will try to make a mission out of the map.
  5. My example for mission12 Check this area for your user name: C:\Users\bob\AppData\Local\VirtualStore\Program Files\UBISOFT\Ghost Recon Advanced Warfighter\local\english\levels\custom_levels\mission12
  6. The editor does not use the function keys. Use the Ctrl key and the numbers 1,2 and 3 keys for the different menus. The trees and bushes are in the Static tab Ctrl 2 Correction the editor does use the F8 key to toggle the player mode. My HP laptop does have function keys.
  7. Papa6, I do not know what the problem can be. I have had the same problem with some of John's maps but the problem seems to go away after a while, then everything works like it should. Sorry I can not be any help on this.
  8. I have been able to connect using the stock version of GR:AW 2 but have not been able to set up a server using Rhanman's mod as yet.
  9. If you have both Bogie's and mine in the custom_level folder, that may be the problem. Try removing one or the other and try it to see if that fixes the crash. Other than that, I have no idea.
  10. No one has ever reported that error in the last 4 years, you are the first.
  11. Yes, I can connect and play on other servers. Also, if I set my computer to be an online server people can connect to it. But I have to be playing on that computer as well. That is not the computer I like to play on as My new computer is faster. I do not like to set it as Online server because when I quit everyone else has to quit as well. My dedicated server is using port UDP -16250.
  12. I know, that is what I have been doing. Thanks However, when I set one of my computers up as a dedicated server, it does show up in the list of servers, but we cannot connect to it. WE just get a ping-pong connecting to server message. I had another player try from his computer, he could see it in the list but got the same ping-pong effect.
  13. I have sent this out to all our TAW members that play GRAW2.
  14. Being a former Corpsman who served with the US Marines in the 60's (Vietnam), I can relate to that story. Thanks for posting.
  15. We play on Tuesday and Thursday night starting around 8 PM EDT for about 3 to 4 hours, sometimes on Saturdays at the same time. I see where you have already submitted a request to join the server. The Server Admin will have to approve you, at which time you will be able to get in game whether or not anyone else is playing as the server is up 24/7.